Jump to content
icon Ag awards
icon
Notifications
Login
EN
  • Member Statistics

    165731
    Total Members
    273566
    Most Online
    Zubi1122
    Newest Member
    Zubi1122
    Joined
  • Recently Browsing   0 members

    • No registered users viewing this page.

Please Report Any Issues Here or Add Game Suggestions


Recommended Posts

@cocopop3011

More bad news I'm afraid...I cannot load any casino or casino bonus review section since the last few days. I get that EEK! error message. Technical problems it states, and is STILL not resolved.

I had intended to upload a few bonus reviews, but just have to wait for now. 😏

Link to comment
Share on other sites

5 hours ago, Afi4wins said:

@cocopop3011

More bad news I'm afraid...I cannot load any casino or casino bonus review section since the last few days. I get that EEK! error message. Technical problems it states, and is STILL not resolved.

I had intended to upload a few bonus reviews, but just have to wait for now. 😏

What do you mean with the reviews Afi? I seem to be able to load reviews fine. 

Link to comment
Share on other sites

56 minutes ago, Afi4wins said:

Apparent it is not working for some, like for me and Fiekie.

No matter what I search for, casino, slots or bonuses, I get this error below:

 

Error Loading.jpg

Ahh that is strange, so when you search does it find it in the search bar and then when you click something to view it gives you this?

Can anyone else confirm if this is also happening to them please?

Link to comment
Share on other sites

28 minutes ago, cocopop3011 said:

Ahh that is strange, so when you search does it find it in the search bar and then when you click something to View it gives you this?

Can anyone else confirm if this is also happening to them please?

working fine here (with VPN)... was able to upload a screenshot (had to have no spaces, because if I have spaces in the file name then it goes to 100% and gets stuck)

all searches are ok, for casinos and slots... (and also good to see that  my primary is no longer getting the eek issue)

Link to comment
Share on other sites

1 hour ago, Afi4wins said:

Apparent it is not working for some, like for me and Fiekie.

No matter what I search for, casino, slots or bonuses, I get this error below:

 

Error Loading.jpg

have you tried doing searches and going to the casino/slot pages without being signed into AG... what happens when you do that still eek ?

Link to comment
Share on other sites

2 hours ago, cocopop3011 said:

Ahh that is strange, so when you search does it find it in the search bar and then when you click something to View it gives you this?

Can anyone else confirm if this is also happening to them please?

The Search box is working fine, listing out the casinos, slots and bonuses that I am looking for, but when I clicked to go to a selected item (for example, winz.io), the connection cannot be made and the EEK message appears instead.

Link to comment
Share on other sites

16 minutes ago, Afi4wins said:

The Search box is working fine, listing out the casinos, slots and bonuses that I am looking for, but when I clicked to go to a selected item (for example, Winz.io Casino), the connection cannot be made and the EEK message appears instead.

Afi, could you please contact support as they will be able to help you with some steps since it seems to be just an issue for you at the moment and I’m not sure what steps they’ll ask you to take. 

Link to comment
Share on other sites

8 hours ago, cocopop3011 said:

Afi, could you please contact support as they will be able to help you with some steps since it seems to be just an issue for you at the moment and I’m not sure what steps they’ll ask you to take. 

Okay, I'll do that. Thanks.

Link to comment
Share on other sites

8 hours ago, cocopop3011 said:

Did you chat with them Afi?

I sent them an email describing my issues and Valerie is assisting me in the matter. However, she reported back that they couldn't find anything wrong.

I then gave more new info...that the review sections could be access when I'm not logged in, but the minute I do login, the EEK problem appeared again, so I suspect it has something to do with my login details!

I told Valerie to refer to Valdes to get his experts to help me out yet again, but I have to wait on Monday. 😉

Link to comment
Share on other sites

7 hours ago, Afi4wins said:

I sent them an email describing my issues and Valerie is assisting me in the matter. However, she reported back that they couldn't find anything wrong.

I then gave more new info...that the review sections could be access when I'm not logged in, but the minute I do login, the EEK problem appeared again, so I suspect it has something to do with my login details!

I told Valerie to refer to Valdes to get his experts to help me out yet again, but I have to wait on Monday. 😉

I used to also have this same issue with my primary acc. when logged out it was ok to see the pages, but logged in is when the eek showed up. Now that it stopped happening for me, it started for you.

Link to comment
Share on other sites

53 minutes ago, Flatzem said:

I used to also have this same issue with my primary acc. when logged out it was ok to see the pages, but logged in is when the eek showed up. Now that it stopped happening for me, it started for you.

Seems like the BUG found a new victim! 😝

Link to comment
Share on other sites

On 8/28/2022 at 2:56 PM, Afi4wins said:

One more thing...I seem to be getting this Captcha thing almost everytime I try to go to the forum...not like before this EEK error thing.

AG EEK Error.jpg

Yes Afi, this is fine Afi, I get this too. It's a pain I know but for now, it's normal, but if it is happening excessively, please alert support.

Link to comment
Share on other sites

2 hours ago, cocopop3011 said:

Yes Afi, this is fine Afi, I get this too. It's a pain I know but for now, it's normal, but if it is happening excessively, please alert support.

I don't mind if it's just for the first time logging in, but coming back again and again after some period of inactivity, or logging out then logging in again, like several times in a day, I think there's something wrong somewhere. Anyway, I have mentioned this in my email to the Tech Guys regarding my current bug issue.

Link to comment
Share on other sites

4 minutes ago, Afi4wins said:

I don't mind if it's just for the first time logging in, but coming back again and again after some period of inactivity, or logging out then logging in again, like several times in a day, I think there's something wrong somewhere. Anyway, I have mentioned this in my email to the Tech Guys regarding my current bug issue.

Okay, let me know what they say. At one point I was getting this every time I reached a new page or every time I posted a new reply. Luckily it fixed itself because I was going crazy haha. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...